用户名: 密码: 忘记密码? 注册
收藏此问题 发表新评论

wxWidgets难道就真的那么没钱途吗?

本人最近在Ubuntu上编译vlc,但是到make时,都提示#error please update qt version to
4.5.1。4.5.0 is too buggy
但是我在新立德里找到的qt库都是4.5.0的
我从qt官网下载了sdk的bin文件安装了,但是我重新make时还是提示要升级。
我也下载了库文件的bin文件安装了,但是结果还是一样
为什么呢?
我的Ubuntu是9.04的
是Ubuntu的问题还是什么问题啊?
谢谢了~~
昵称: sijie87  时间: 2010-07-16 15:03:00
发表评论
昵称:
内容:
验证: