用户名: 密码: 忘记密码? 注册
收藏此问题 发表新评论

有关ports无法正常更新的错误

我目前用的是FreeBSD 8.2 的系统。ports树已经正常更新了。

但是,用 pkg_version 执行后,会看到如下错误
pkg_version: corrupted record (pkgdep line without argument), ignoring

如果采用 portmaster -g -a ,就会发生更新错误。

请问,这样的问题该如何有效的解决?
昵称: HermitWayne  时间: 2011-06-15 00:37:00
portmaster --check-depends
昵称: oily1314  时间: 2011-06-15 10:48:00
发表评论
昵称:
内容:
验证: